Stack AI - Knowledge Bases and file/url indexing outage – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Knowledge Bases and file/url indexing outage
Resolved
Operational
Started about 2 months ago
Lasted less than a minute
Updates
Update
February 06, 2025 at 7:03 PM
Update
February 06, 2025 at 7:03 PM
This incident has been resolved.
Resolved
February 06, 2025 at 4:19 PM
Resolved
February 06, 2025 at 4:19 PM
The issue has been solved, indexing and querying knowledge bases should be fully functional again.